Back to overview
Degraded
Import workers degradation
May 18, 2026 at 8:17am UTC
Affected services
dzfl.pl
Resolved
May 18, 2026 at 8:56am UTC
We got it fixed
Affected services
Updated
May 18, 2026 at 8:56am UTC
It is getting better, but not there yet
Affected services
Created
May 18, 2026 at 8:17am UTC
We’re investigating an issue with Import Workers that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services